Plumrocket products error, I'm using compilation

Discuss general Magento related issues here.

Plumrocket products error, I'm using compilation

Postby lauri123 » Mon Nov 03, 2014 11:59 am

Hello everyone,
I have a problem with the extension from Plumrocket.
I've installed it using their wiki and I know installation went good. But now I get errors. I suppose it's because I use compilation in my Magento.
Can anybody tell me, if you had the same issue and how to overcome?
Thanks in advance,
Lauri.
lauri123
 
Posts: 7
Joined: Mon Sep 02, 2013 3:51 pm

Re: Plumrocket products error, I'm using compilation

Postby Adam_Shuy » Tue Nov 04, 2014 9:14 am

Hey Lauri,
Had the same issue with their products and you assumption is correct, this happens when you use Magento's compilation.
After multiple installations and fails I finally got how to perform successful installation of plumrocket products under these circumstances.

If you get errors after installing Plumrocket extensions - you will need to run compilation (Admin panel - System - Tools - Compilation - Run Compilation Process) after you installed extension, BUT before flushing Magento cache.
This should help, as it helped me.

Cheers!
Adam_Shuy
 
Posts: 4
Joined: Wed Oct 16, 2013 4:38 am

Re: Plumrocket products error, I'm using compilation

Postby lauri123 » Tue Nov 04, 2014 11:10 am

Adam_Shuy, that's a great notice! I was thinking about the same thing, but did n't try that yet. This worked for me too!
Thanks a lot!
Lauri.
lauri123
 
Posts: 7
Joined: Mon Sep 02, 2013 3:51 pm


Return to General questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron